RIP Flashcards Preview

CCNA > RIP > Flashcards

Flashcards in RIP Deck (7)
Loading flashcards...
1

Question 1
How to configure RIPv2? (Choose two)
A. Enable RIP
B. Connect RIP to WAN interface
C. Enable auto-summary
D. Enable authentication

Answer: A ?

2

Question 2
Which two options are requirements for configuring RIPv2 for IPv4 (Choose two)?
A. enabling RIP authentication
B. connecting RIP to a WAN Interface
C. enabling auto route summarization
D. allowing unicast updates for RIP
E. enabling RIP on the router

Answer: D E

3

Question 3
What does split-horizon do?
A. Prevent routing loop in distance vector protocol
B. Prevent switching loop in distance vector protocol
C. Prevent switching loop in link-state protocol
D. Prevent routing loop in link-state protocol

Answer: A

4

Question 4
Which effect of the passive-interface command on R1 is true?
R1 interface FastEthernet0/0
description site id:14254489
ip address 172.16.0.1 255.255.0.0
interface FastEthernet0/1
description site id:14254489
ip address 172.17.0.1 255.255.0.0
router rip passive-interface FastEthernet0/0
network 172.16.0.0
network 172.17.0.0
version 2

A. It prevents interface Fa0/0 from sending updates.
B. Interface Fa0/0 operates in RIPv1 mode.
C. It removes the 172.16.0.0 network from all updates on all interfaces on R1.
D. It removes the 172.17.0.0 network from all updates on all interfaces on R1.

Answer: A

5

Question 5
Which type of routing protocol operates by exchanging the entire routing information?
A. distance vector protocols
B. link state protocols
C. path vector protocols
D. exterior gateway protocols

Answer: A

6

Question 6
Refer to the exhibit. After you apply the given configuration to R1, you determine that it is failing to advertise the 172.16.10.32/28 network .Which action most likely to correct the problem?
R1 interface FastEthernet0/0
ip address 172.16.10.1 255.255.255.224
interface FastEthernet0/1
ip address 172.16.10.33 255.255.255.240
router rip
network 172.16.0.0
no auto-summary

A. Enable passive interface
B. Enable RIPv2
C. Enable manual summarization
D. Enable autosummarization

Answer: B

7

Question 7
Which two statements about RIPv2 are true? (Choose two)
A. It must be manually enabled after RIP is configured as the routing protocol
B. It uses multicast address 224.0.0.2 to share routing information between peers
C. Its default administrative distances 120
D. It is a link-state routing protocol
E. It is an EGP routing protocol

Answer: A C